Class 66 von Heljan

Wie fatal so eine Mittagspause ist... Da surfte ich etwas durch die Modellbahnwelt und entdeckte, dass derzeit die Class 66 von Heljan für 99 Euro verramscht wird. Dabei wusste ich nicht mal, dass Heljan eine Class 66 im Angebot hat. Die Lok hat wohl mal jenseits der 200 Euro gekostet und schaut auch optisch klasse aus. Allerdings habe ich in Foren gelesen, dass das Modell technisch etwas problematisch sein muss. Ich dachte mir aber für 99 Euro macht man erst mal nicht viel kaputt und kann sich ja seine eigene Meinung bilden. Erfolg hatte ich übrigens bei Spielwaren Möhnle, dort war u.a. die Captrain Variante in AC lieferbar, die mir gut gefällt.

Aber es zeigte sich, dass die Berichte in den Foren stimmen. Bei den Fahrversuchen viel auf, dass die Lok stellenweise eine extrem schlechte Stromabnahme aufweist. Die Räder sind auch ordentlich brüniert.

Nächster Makel: Der Schleifer hat sich schon paar mal ausgeklipst. Scheinbar ist er doch etwas arg lang und verhakt sich an den Mittelleitern der Weichen. Passiert nicht immer, aber manchmal.

Und schlussendlich fällt auf, dass die Lok einfach extrem entgleisungsfreudig ist. Bei Weichenüberfahrt hört man jedes mal, dass die Spurkränze anecken. Aber nicht etwa erst an den Herzstücken vielleicht wegen zu großen Innenmaßes. Schon an der Weichenzunge fährt der Spurkranz auf selbige auf. So ein Phänomen hatte ich auch noch nie. Mir ist aber auch aufgefallen, dass die Spurkränze sehr fein sind und mich an meinen Dapol Reinigungswagen erinnern. Dieser stammt aus Großbritannien. Dort sind die Maße etwas anders. Mir scheint es, dass die Räder selbiges Profil haben und nicht wirklich mit Märklin Gleisen harmonieren. Somit heißt es Radsätze bemaßen und auf die Suche nach anderen Radsätzen gehen.

Ein Drehgestell habe ich zerlegt und die Radsätze ausgebaut.

Nach dem Ausbau der Radsätze lässt sich feststellen, dass das Innenmaß korrekt ist. Aber die Spurkränze sind einfach zu fein.

Nun habe ich die Räder vermessen und muss mich also nach einem passenden Radsatz umsehen. Die Lauffläche hat einen Durchmesser von etwa 12,2 mm.

Die Achse einen Durchmesser von 2,0 mm.

Im Forum wurde ich auf die Roco BR 290 aufmerksam gemacht. Diese hat Radsätze mit nahezu identischen Abmessungen. Im direkten Vergleich sieht man, dass der Heljan Radsatz deutlich feiner ist. Eigentlich löblich, aber für das grobe Märklin Zeugs eben nicht verwendbar. Links Heljan, Rechts Roco.

Die Roco Art.-Nr. für die Radsätze sind wie folgt: 111109 Radsatz mit 2 Haftreifen mit Zahnrad (wird 2 x benötigt) und 110520 Radsatz ohne Haftreifen ohne Zahnrad (wird 4 mal benötigt). Da die Zahnräder der Heljan Lok übernommen werden müssen, genügt es eben die vier Radsätze ohne Haftreifen auch ohne Zahnrad zu kaufen. Es fehlt zwar in der Mitte die Riffelung, aber die Zahnräder halten auch so einwandfrei. Und wer gar keine Haftreifen haben möchte, kauft sich eben 6 mal die Radsätze ohne Haftreifen.

Zunächst dachte ich, vielleicht passt ja der Roco Radsatz direkt in die Lok, aber nachdem ich die Heljan und Roco Zahnradsätze aufgezogen habe, zeigte sich ein deutlicher Unterschied in den Abmessungen.

Man kann sich den Tausch aber einfach machen: Man zieht nicht die Roco Räder auf die Heljan Achsen auf, sondern die Heljan Ritzel auf die Roco Welle. Denn die Roco Radsätze haften nicht auf der Heljan Welle, da bei Heljan die Riffelung fehlt. Mit dem Radsatzrichtgerät von Fohrmann und dem Messschieber ist die Arbeit schnell erledigt.

Ein Vergleich zwischen Roco Radsätzen...

... und Heljan Radsätzen.

Eine Probefahrt zeigte ganz erfreuliche Ergebnisse. Die Lok fährt nun völlig entgleisungsfrei über alle Weichen.

Nun können weitere Umbauarbeiten starten...

Ein Blick auf die Unterseite. Es fällt in der Mitte ein großes Fach auf, das für einen Lautsprechereinbau vorbereitet ist. Das Modell gibt oder gab es wohl auch mit Sound, meines war einfach nur digital. Sound rüste ich mir selber nach.

Der Rundlautsprecher wird nach Abnehmen des Tanks auf das Chassis gelegt. Damit wirklich kein Kurzschluss ausgelöst wird, habe ich das Chassis mit Kreppband isoliert.

Weil der Lautsprecher minimal zu breit ist, habe ich ein Stück vom Tank abfräsen müssen.

Anschließend kann der Lautsprecher mit den beiden Litzen an den zugehörigen Pins der mtc Schnittstelle angelötet werden.

Nachdem ich mit der Soundqualität nicht zufrieden war, habe ich mir im Nachhinein den Zimo Dumbo Lautsprecher mit den Abmessungen 26 x 20 x 8 mm gekauft. Dieser weißt eine ganz andere Klangqualität auf, als ein Lautsprecher, der ohne Schallkapsel verwendet wird.

Nun kommt das nächste Manko. Die Führerstandsbeleuchtung leuchtet zusammen mit dem Spitzensignal! Das sieht man auch recht schnell, da lediglich zwei Litzen zum Führerstand verlaufen, obwohl dort eine LED für das obere Spitzenlicht und eine LED für die Führerstandsbeleuchtung eingebaut sind.

Nach dem Ausbau der Platine sieht man die beiden LEDs.

Damit beide LEDs getrennt geschaltet werden können, muss eine Verbindung getrennt werden. Die LEDs haben beide einen separaten Vorwiderstand und einen gemeinsamen Pluspol. Der Minuspol ist ebenfalls zusammen geführt und wird über eine Leiterbahnverbindung zwischen Ober- und Unterseite hergestellt. Wenn man diese Verbindung trennt und an die LED der Führerstandsbeleuchtung einen Kupferlackdraht anlötet, ist das Problem gelöst.

Der Kupferlackdraht kann schließlich auch in den Kabelführungen zur Hauptplatine gezogen werden.

Dort wird noch ein Aux 34 Verstärker eingebaut, damit die beiden LEDs der Führerstandsbeleuchtung an die unverstärkten Ausgänge 3 und 4 des ESU LokSound angeschlossen werden können.

Abschließend wird der ESU LokSound Decoder eingesteckt.

Soundaussetzer und wieder Anlaufen des Motors sind sehr nervig bei Soundlokomotiven, daher habe ich ein ESU Powerpack eingebaut. Dieses muss man baulich trennen. Der Kondensator wird in den Tank neben den Lautsprecher eingebaut und mit Kabeln mit der Platine verbunden. Dazu müssen noch zwei funktionslose Zapfen abgeschliffen werden.

Dann findet der Kondensator neben dem Lautsprecher Platz.

Die Platine sitzt im Vorbau wo nicht der Decoder eingebaut ist.

Da sich während der Fahrt immer die Drehgestellblenden lösten, habe ich diese nun fest geklebt.

Auch die Halteurng des Mittelschleifers habe ich mit Kleber fixiert, damit sich diese nicht mehr löst. Nun steht einer störungsfreien Fahrt nichts mehr im Wege.

Weitere Bilder gibt es selbstverständlich in der Bildergalerie.